System Requirements


Bongo 2 requires the latest version of Rhino 5.


Bongo 2 has the same minimum system requirements as Rhino 5.


Full installer


The latest full version of Bongo 2 is available from here:


Evaluation version


Try before you buy.  The evaluation version of Bongo works unrestricted for 30 days  It continues to work indefinitely as an animation viewer but it will no longer allow animations to be edited.

The evaluation download is the same as the full release version above.  When installing, simply choose "Evaluation" from the list of available options.


Evaluation versions of Bongo can be converted to full standalone licenses or floating licenses from the "Licenses" page in the Options dialog.  You will need to purchase a license to obtain a CD key to unlock the product, or add to the Zoo.




Previous versions


Bongo 1.0 is compatible with Rhino 3.0, Rhino 4.0 and 32-bit Rhino 5.

Download Service Release 8a for Bongo 1.0

Download the latest Full installer for Bongo 1.0




© 2015   Created by Scott Davidson.   Powered by

Badges  |  Report an Issue  |  Terms of Service